Probleme AutoFocus ne fonctionne pas en camera

Un problème technique avec votre Galaxy S2 ? Une question à poser ? Vous trouverez de l'aide et des renseignements à vos interrogations ici
jean marc
Novice de la GalaxyNovice de la Galaxy
Messages: 3
Inscription: 27 Juin 2011, 20:55

Probleme AutoFocus ne fonctionne pas en camera

Messagede jean marc » 27 Juin 2011, 21:05

Problème AutoFocus
Bonjour à tous,
je constate qu'en mode caméra l'autofocus ne fonctionne pas ... d'autres personnes sont elles dans mon cas ? je précise qu'il s'agit uniquement du mode caméra dont l'autofocus ne fonctionne pas et pas photo (malgres le fait qu'en mode photo dans le menu de paramétrage il soit en autofocus on). :cry:
merci de votre aide
Version android : 2.3.3
Version de bande base I9100XXKDJ
Numéro du modéle : GT-I9100
Version Kernel 2.6.35.7-19100XWKE2-CL187606root@DELL101#2
numero de version GINGERBREAD.XWKE2

Probleme AutoFocus ne fonctionne pas en camera


Avatar de l’utilisateursebfar
Esprit Sith de la GalaxyEsprit Sith de la Galaxy
Messages: 23730
Inscription: 15 Mai 2011, 13:28
Localisation: Massy (91)

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede sebfar » 27 Juin 2011, 21:08

Merci de remplir ta signature dans Panneau de l'utilisateur / Profil avec les 3 dernières informations présentes sur ton téléphone dans Paramètres / A propos

Nexus 5 - OmniRom / PA Gapps / Franco kernel
Galaxy S3 - I9300 - CM10.2
Image
N'hésitez pas à nous suivre sur Twitter

Charles999
Membre du conseil des Jedi de la GalaxyMembre du conseil des Jedi de la Galaxy
Messages: 393
Inscription: 05 Juin 2011, 22:02

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede Charles999 » 27 Juin 2011, 21:23

Bonjour,
Il y a un problème vraisemblablement connu, qui fait qu'en mode caméra, l'autofocus fait que passer au flou, puis refaire le point, puis repasser en flou, puis refaire le point etc... Je n'ais malheureusement pas retrouvé le post qui parle de ca. Moi j'ai ce problème en tout cas que j'aimerais résoudre car j'ai salopé toutes mes videos faites au Bourget ce week end.
Je sais qu'il existe une mise à jour de l'appareil photo (il faut etre ROOT pour faire la mise à jour), mais je ne sais pas si elle corrige ce problème?
Numéro du modèle :
GT-I9100
Version Android :
4.1.2
Version de la bande de base :
I9100XXMS4
Version Kernel :
3.0.101-Apolo_4.13_Light-gf40153f-dirty
Numéro de la version :
JZO54K.I9100XWMS1

jean marc
Novice de la GalaxyNovice de la Galaxy
Messages: 3
Inscription: 27 Juin 2011, 20:55

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede jean marc » 27 Juin 2011, 21:30

J'ai bien effectué la derniere mise à jour de l'apn telechargeable sur le site de samsung appstore mais rien y fait ... l'autofocus marche cependant bien dans d'autres applis mais pas en caméra.
Version android : 2.3.3
Version de bande base I9100XXKDJ
Numéro du modéle : GT-I9100
Version Kernel 2.6.35.7-19100XWKE2-CL187606root@DELL101#2
numero de version GINGERBREAD.XWKE2

flettrage
Novice de la GalaxyNovice de la Galaxy
Messages: 2
Inscription: 14 Juil 2011, 07:22
Localisation: Belgique

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede flettrage » 14 Juil 2011, 08:04

Salut,

j'ai exactement le même problème.
Je viens d'effectuer la dernière mise à jour de l'APN mais rien n'y fait, le problème persiste....

Est ce quelqu'un a essayé de contacter samsung? moi je l'ai fais, j'attends une réponse.

C'est quand même un peu décevant de proposer ce service et de ne pas pouvoir l'utiliser...
En hd ça tourne impeccable mais pas en full hd, j'espère que ce problème sera vite résolu.

Bonne journée.
Version android : 2.3.3
Version de bande base I9100XXKDJ
Numéro du modéle : GT-I9100
Version Kernel 2.6.35.7-19100XWKE2-CL187606root@DELL101#2
numero de version GINGERBREAD.XWKE2

damo617
Padawan de la GalaxyPadawan de la Galaxy
Messages: 17
Inscription: 30 Juin 2011, 18:51

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede damo617 » 14 Juil 2011, 17:34

faut croire que la camera de ce tel est a chier perso l'autofocus en mode camera marche mais les vidéo HD lag a mort j'ai des baisse a 15image/s ces juste ignoble par contre si tu bouge pas d'un centimètre ces fluide mais des que tu bouge la camera de genre 10° ta un gros lag
Android 2.3.3
Version bande de base : I9100XWKDD
N° de version : GINGERBREAD.XWKE7

Avatar de l’utilisateursebfar
Esprit Sith de la GalaxyEsprit Sith de la Galaxy
Messages: 23730
Inscription: 15 Mai 2011, 13:28
Localisation: Massy (91)

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede sebfar » 14 Juil 2011, 17:35

Attention au langage merci :)

Nexus 5 - OmniRom / PA Gapps / Franco kernel
Galaxy S3 - I9300 - CM10.2
Image
N'hésitez pas à nous suivre sur Twitter

damo617
Padawan de la GalaxyPadawan de la Galaxy
Messages: 17
Inscription: 30 Juin 2011, 18:51

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede damo617 » 14 Juil 2011, 18:06

sebfar a écrit:Attention au langage merci :)




ouai désoler mes ce téléphone m'énerve il peut pas filmer de façons corecte
Android 2.3.3
Version bande de base : I9100XWKDD
N° de version : GINGERBREAD.XWKE7

Avatar de l’utilisateurvegaz
Membre du conseil des Jedi de la GalaxyMembre du conseil des Jedi de la Galaxy
Messages: 491
Inscription: 22 Juin 2011, 21:54
Localisation: Nouméa

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede vegaz » 15 Juil 2011, 03:02

Étrange... Suite à ce post et aux commentaires qu'il contient je me suis amusé à faire de petits films et je ne constate aucun problème.
Ça suit bien le mouvement, les textes sont parfaitement lisibles que ce soit tout près ou plus loin... Bref, fonctionnement nickel chez moi...
Android : 4.0.3
Version : CyanogenMod 9
Bande de base : I9100XXLPJ
Kernel : 3.0.15-CM-g6a312a6 codeworkx@cyanogenmod #1

Kalvin
Padawan de la GalaxyPadawan de la Galaxy
Messages: 31
Inscription: 16 Juin 2011, 10:59

Re: Probleme AutoFocus ne fonctionne pas en camera

Messagede Kalvin » 10 Aoû 2011, 13:51

Excuse mais naturellement si tu te mets en root, tu install plein de truc... normal que ton tél fonctionne. On parle d'un tél original.. mise à jour officiel et app originales. Vous pouvez pas aller jouer ailleurs avec vos système de geek ? y a des gens qui bossent avec ce tél et on ne peut pas faire des choses comme vous. Allez jouer dans les forums pirates. Excusez-moi, je m'emporte...
Ex Nokia N95, Ex Iphone 3GS, Ex Nexus S2, ex Samsung Galaxy S2, now : SGS3
Je ne peux pas me permettre le Rootage avec mes appareils professionels.
GT-I9300
4.0.4
i9300BULG2
3.0.15-933142-user
dpi@DELL152#1

 
Suivante

Retourner vers [GS2] Aide, Questions/Réponses

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités